[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#422423: ITP: libtool-cvs -- Generic library support script - CVS snapshot

On 5/7/07, Piotr Roszatycki <dexter@debian.org> wrote:
Could you explain what you mean? My package is built with libtool 2.1a
(without dependency on its package) and it went to etch long time ago. I
don't understand why do you want to fill RC bugs for such packages.

vorlon was referring to build-dependencies. Obviously any package with
a build-dep not the archive is RC-buggy due to FTBFS. But if you use
libtool to generate the package scripts ahead of time, it's possible
to build the package without the version of libtool in question
installed, so there's no problem.

Reply to: