[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#422423: ITP: libtool-cvs -- Generic library support script - CVS snapshot

Do you mean I should just renumber the package version from 2.1a to 1.9 or what? I think the versioning schema for this project is very bizzare. Also I think it is not so important for experimental packages :)

2007/5/7, Kurt Roeckx <kurt@roeckx.be>:
On Mon, May 07, 2007 at 06:18:57PM +0200, Piotr Roszatycki wrote:
> 2007/5/7, Florian Weimer <fw@deneb.enyo.de>:
> >* Mike Hommey:
> >
> >> Why not package this as libtool and upload to experimental ?
> >
> >It would be impossible to build-depend on it.  This may or may not be
> >a good thing.
> I think the including libtool from cvs snapshot to the unstable
> distribution might be good for its development process. More people
> will use it and then more people will report the bugs.
> Nevertheless, I'm uloading the packages as libtool/experimental. My
> packages are located at http://people.debian.org/~dexter/libtool/

Please use a version of 1.9.  It's not because upstream now calls this
2.1a that it won't be released as 2.0.


.''`.    Piotr Roszatycki
: :' :    mailto:Piotr.Roszatycki@gmail.com
`. `'     mailto:dexter@debian.org
Reply to: