[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: wordpress packages

Russell Coker wrote:
> I am currently running Wordpress on Debian/etch.  I would like to run only 
> Debian packages but it seems that themes and plugins are not packaged and 
> Wordpress is not fully functional without them.

imho the wordpress packaging should be changed in a way to allow the
user to drop their plugins/themes into /var/lib/wordpress/../ instead of
trying to package plugins and themes. Due to the nature of php and
wordpress, the code is hard to maintain in general, and many plugins are
a mess of code and often they open security related holes in your WP
installation. Maintaining a collection of plugins for WP sounds like a
nightmare for me.

only my 2c.



Bernd Zeimetz
<bernd@bzed.de>                         <http://bzed.de/>

Reply to: