[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: docbook-xml: Planning dropping support for (unofficial) DocBook XML 3.1.7

On Saturday 10 March 2007 19:39, Frans Pop wrote:
> On Saturday 10 March 2007 19:15, Daniel Leidert wrote:
> > I'm in the process of updating several XML/SGML related packages. One
> > is the docbook-xsl package, containing the DocBook XML DTDs. The
> > current package contains the DTD for the (unofficial) version 3.1.7
> > and I would like to drop it from the package. So I would like to ask,
> > if anybody needs this special DTD? If yes, give me a pointer and I
> > will leave it in the package.
> How can we check this easily?
> If I do a 'dpkg -L docbook-xsl' I see nothing that references to a
> specific version.

Never mind. s/docbook-xsl/docbook-xml/ makes things a lot more logical :-)
For the Installation Guide we use 4.2, so no objection from me.


Attachment: pgp8tx6rFqHSs.pgp
Description: PGP signature

Reply to: