[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Mails sent to <package>@packages.(qa.)debian.org go to a blackhole?

> > However, during that last campaign, many maintainers mentioned me that
> > they indeed did *not* receive such notices.
>  For my part, this was long ago and because you didn't Cc:
>  @packages.qa.debian.org back then (IIRC).

Yes. During the first campaign (back in October and November), I was
only sending mails to <package>@p.d.o

At the end of the 1st campaign (December), I began sending to *both*

And, for the 2nd campaign, which I started 10 days ago, I was mailing
both addresses since the beginning.

> > For instance, yesterday, a notice sent to arb@packages.debian.org,
> > arb@packages.qa.debian.org AND directly to Andreas Tille, the package
> > maintainer, has only been received once by Andreas.
>  He should have received another copy, the arb@packages.debian.org copy,
>  and I think he will shortly receive it as I'm getting the
>  packages.debian.org mail backlog that has accumulated since the
>  beginning of the year right now.  I suppose someone saw the problem
>  mentionned here and went to fix it on puccini.debian.org.

This has been unblocked by the admin team, which I mailed about this

Joerg Jaspert looked at the mail queue on puccini and noticed that it
was completely lagging.

I still have no explanation for mails to
<package>@packages.qa.debian.org not reaching their destination,
though. Maybe they have been unblocked as well, we'll see..:)

Attachment: signature.asc
Description: Digital signature

Reply to: