[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libapache-mod-auth-mysql

Peter Samuelson wrote:
> [Raphaël Pinson]
>> Some time ago, libapache-mod-auth-mysql was removed from Debian testing
>> because it didn't work. However, this package is largely used and really
>> needs to be present in Debian.
>> After spending some time trying to find a patch, I finally packaged the new
>> upstream version and made a new package, including a patch from Mandriva to
>> make it work with Apache 2.2.
> Does it actually work properly?
Haven't tested it properly.
> Does it integrate with the apache 2.2 auth model?
It mostly replaces it
>   I understand the supported way forward is to use
> mod_authn_dbd (included in apache) with its mysql backend.  Which I plan
> to try to support for etch, though we don't currently.
> Are you in a position to test a migration to mod_authn_dbd and report
> whether it works? 
Hmm.. the "native" module has much less features than this one.
I don't really see them as competing, but as complementary approaches


Reply to: