[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Some emacs modes only depends on *emacs21, mass bug filing?



Hello,

At the  moment, if you are  using only emacs-snapshot  some modes aren't
installable because they  depend only on emacs21 and  not emacsen (or at
least emacs-snapshot if the mode doesn't work with xemacs).

I wonder  what I should  do now...   Should I do  a mass bug  filing for
these packages? In fact, there  may be some false-positives because some
modes may not work with emacs-snapshot.

Here is  the list  of the  affected packages (this  kind of  problem may
already have been reported for some packages in this list):

OHASHI Akira <bg66@debian.org>
   riece

Paul Brossier <piem@debian.org>
   supercollider

Vivek Dasmohapatra <vivek@etla.org>
   lpc-mode

Steve Dunham <dunham@debian.org>
   x-symbol

Free Ekanayaka <free@agnula.org>
   t-gnus

Debian QA Group <packages@qa.debian.org>
   cmail
   trr19

Fredrik Hallenberg <hallon@debian.org>
   artist

Tollef Fog Heen <tfheen@debian.org>
   xslide

Takao KAWAMURA <kawamura@debian.org>
   emacs-manual-ja
   skk

Tatsuya Kinoshita <tats@debian.org>
   bitmap-mule
   skktools

Mario Lang <mlang@debian.org>
   emacs-chess
   nethack-el

ISHIKAWA Mutsumi <ishikawa@debian.org>
   wnn7egg

Stefan Schimanski <schimmi@debian.org>
   proofgeneral

NOSHIRO Shigeo <noshiro@debian.org>
   t-code

Manoj Srivastava <srivasta@debian.org>
   calc
   vm

Fumitoshi UKAI <ukai@debian.or.jp>
   w3m-el

Junichi Uekawa <dancer@debian.org>
   ecasound2.2
   wysihtml

Tommi Virtanen <tv@debian.org>
   records

Yukiharu YABUKI <yabuki@netfort.gr.jp>
   yc-el

Taku YASUI <tach@debian.or.jp>
   iiimecf
   sdic

Regards,
Arnaud Fontaine

Attachment: pgpuA0o4mNohq.pgp
Description: PGP signature


Reply to: