[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Call for testers: cyrus-sasl2

On Tue, 28 Nov 2006 08:53:23 +0200
Fabian Fagerholm <fabbe@debian.org> wrote:

> Hi everyone,

Hi, Fabian,

> If you've been using cyrus-sasl2, please consider spending an hour or
> so upgrading to version 2.1.22.dfsg1-4 (currently in unstable),
> testing, and submitting bug reports indicating success or failure.
> Please note that you may have to upgrade other packages as well.
> Importantly, Postfix users must upgrade to the unstable version
> (2.3.4-2).

Ah, presumably only if they're actually using SASL?  I have installed
the updated libs on a box with postfix, but it's not configured to use
SASL at this time.  The box also has openldap installed (upgrading to
2.3.29 is what necessitated upgrading sasl), but again, not configured
to use SASL.

Anyway, that install went fine.  I hope today to install it on my
primary mail server which has postfix and cyrus-imapd-2.2, both
authenticating against an LDAP db, installed; that should be more of a


Reply to: