[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Apache 2.2 uploaded to unstable

Andreas Barth <aba@not.so.argh.org> writes:
> * Tollef Fog Heen (tfheen@err.no) [061001 22:00]:

>> I'll be filing policy- and uninstallability bugs on quite a bunch of 
>> packages over the next days.  If you maintain an apache module which 
>> does not depend on apache2-common: shame on you, please add a dependency 
>> on apache2.2-common.  If you maintain an apache module which does depend 
>> on apache2-common: please change it to apache2.2-common, recompile and 
>> test the module.

> I'm not so sure I like to see another 50 RC bugs only for packages
> already in etch, just for renaming apache2-common to apache2.2-common.
> Is/Was that really necessary?

Yes, modules built for Apache 2.0 will not work with Apache 2.2.  They
have to be rebuilt.

Russ Allbery (rra@debian.org)               <http://www.eyrie.org/~eagle/>

Reply to: