[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#388523: ITP: libdb4.4-ruby -- Interface to Berkeley DB 4.4 for Ruby

Package: wnpp
Severity: wishlist
Owner: akira yamada <akira@debian.org>

* Package name    : libdb4.4-ruby
  Version         : 0.5.8
  Upstream Author : Guy Decoux <ts@moulon.inra.fr>
* URL             : http://moulon.inra.fr/ruby/bdb.html
* License         : Ruby's
  Programming Lang: C, Ruby
  Description     : Interface to Berkeley DB 4.4 for Ruby

BDB is an interface to Berkeley DB, distributed by Sleepycat
(http://www.sleepycat.com/).  This package provides BDB for Ruby 1.8/1.9
linked to libdb4.4.

Ruby's License: http://www.ruby-lang.org/en/LICENSE.txt

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (500, 'stable'), (1, 'experimental')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux
Locale: LANG=ja_JP.UTF-8, LC_CTYPE=ja_JP.UTF-8 (charmap=UTF-8)

Reply to: