[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: lilypond and thanks to Rob Browning

Frank Küster <frank@debian.org> writes:

> Thomas Bushnell BSG <tb@becket.net> wrote:
>> It is my hope that #359855 will not exist in the new lilypond.
>> However, this is just a hope.  If ghostscript continues to have such a
>> bug, then solving it will become of critical priority for getting
>> lilypond into the release.
> Are your preliminary packages of 2.8 avaiable anywhere, as well as the
> guile-1.8 packages?  I wanted to try, but got more problems with 2.6
> which probably aren't worth reporting when we're trying to get 2.8 in.

I don't have the guile 1.8 packages; you could ask Rob Browning for
them I assume.

But Bill Allombert has helpfully provided a hint about what will solve
the bug; if that works, I'll upload 2.6 now with the RC bugs fixed,
and 2.8 as soon as feasible.


Reply to: