[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: dh_python and python policy analysis

On Mon, Jul 31, 2006, Manoj Srivastava wrote:
>                 2.1. [5]XS-Python-Version:
>                 2.2. [6]XB-Python-Version:

 Your document keeps mentionning these, even as "requirements", but XB-
 isn't required for packages using python-support, and XS can be
 replaced by debian/pyversions.

 Is your document targetted at inclusion in the dev-ref?

 PS: I really don't see the point in cross-posting to debian-devel@,
 please either post to one or the other, thanks.
Loïc Minier <lool@dooz.org>

Reply to: