[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: problem with standards version & lintian

On Sun, Jun 04, 2006 at 06:38:40PM +0200, Nico Golde wrote:
> Hi,
> one of my packages hast the lintian warning that the 
> standards version it uses it newer. Yacpi has standards 
> version 3.7.2 and at the time of uploading yacpi this 
> version of the debian-policy was released.
> http://packages.qa.debian.org/d/debian-policy.html shows 
> 2006-05-04 as date for debian-policy and
> http://packages.qa.debian.org/y/yacpi.html shows
> 2006-05-25 as date for yacpi.
> http://lintian.debian.org/reports/mNico_Golde.html#yacpi
> Shows W: yacpi source: newer-standards-version 3.7.2
> If I look at http://lintian.debian.org/reports/Tnewer-standards-version.html
> it seems that there is a huge set of packages which have 
> this problem.
> What is the problem here?

lintian.debian.org is running an older lintian version not yet aware of
the newer policy. This is to be resolved as soon as possible, but might
take a bit longer still.


Jeroen van Wolffelaar
Jeroen@wolffelaar.nl (also for Jabber & MSN; ICQ: 33944357)

Reply to: