[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

problem with standards version & lintian

one of my packages hast the lintian warning that the 
standards version it uses it newer. Yacpi has standards 
version 3.7.2 and at the time of uploading yacpi this 
version of the debian-policy was released.
http://packages.qa.debian.org/d/debian-policy.html shows 
2006-05-04 as date for debian-policy and
http://packages.qa.debian.org/y/yacpi.html shows
2006-05-25 as date for yacpi.
Shows W: yacpi source: newer-standards-version 3.7.2

If I look at http://lintian.debian.org/reports/Tnewer-standards-version.html
it seems that there is a huge set of packages which have 
this problem.

What is the problem here?
Please correct me if I missed something.
Kind regards
Nico Golde - JAB: nion@jabber.ccc.de | GPG: 0x73647CFF
http://www.ngolde.de | http://www.muttng.org | http://grml.org
Forget about that mouse with 3/4/5 buttons -
gimme a keyboard with 103/104/105 keys!

Attachment: pgpdXAgPaDkRt.pgp
Description: PGP signature

Reply to: