[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: gnome 1 packages up for adoption

On Sat, May 27, 2006, Steve Langasek wrote:
>            python-gnome has a build-dependency on libgtkhtml-dev which
> should be trivially removable since none of its binary packages use it.

 python-gnome is also deprecated and should go away when possible, I've
 filed bugs on the rdeps already.  (As Steve already pointed out, this
 caused me to make the same mistake as Thomas, because apt-cache
 rdepends includes Suggests and Conflicts).

Loïc Minier <lool@dooz.org>
"You can gtk_main_run, but you can't gtk_widget_hide." --danw, 19-jul-04

Reply to: