[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Possible conflict with XFree 4.5

On Sat, Apr 15, 2006 at 04:17:28PM +0300, gustavo halperin wrote:
> I think that we have a problem when the common library between XFree and 
> /usr/lib are update in /usr/lib.
> I currently have XFree  4.5, when the library libfontconfig1 was update 
> to version 2.3.2-1 was also updated
> the file  libfontconfig.so to the version 1.0.4 but in the XFree 
> (/usr/X11R6/lib/) this library still be the version 1.
> The problem came we we use programs like Gimp that must at least version 
> 1.0.2  of this library. I solve this
> problem by link the libfontconfig in /usr/X11R6/lib to the newest 
> library in /usr/lib. That is the solution or that
> is a Bug in Debian System ??

I assume that you're installing XFree86 4.5 by yourself, since it wasn't
packaged for Debian.  In that case, local installation conflicts are
your problem to sort out.

Reply to: