[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Pre-Depends for Xorg 7.0

On Sun, Jan 22, 2006 at 09:22:24PM -0500, David Nusinow wrote:
>    Because the remainder of the Xorg 7.0 packages will require this change
> to have taken place, they will have to pre-depend upon an appropriate
> version of x11-common. As such, I'm writing to the list in accordance with
> policy.

AIUI, that policy requirement is mostly in place since pre-depends in
the pre-apt days would require users to do an extra [U]npack/[I]nstall
cycle in dpkg. While it's still a good idea to be reluctant to add
Pre-Depends, it's not the big problem it once was, and this seems to
qualify as pretty legit.


Attachment: signature.asc
Description: Digital signature

Reply to: