[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#342959: Package explicitely build-depends on g++-3.4

Steve M. Robbins writes:
> Howdy,
> On Mon, Dec 12, 2005 at 02:18:29AM +0100, Matthias Klose wrote:
> > We will get rid of g++-3.3 for the etch release and remove the
> > g++-3.3 package.
> On Mon, Dec 12, 2005 at 12:54:22AM +0100, Matthias Klose wrote:
> > We would like to get rid of g++-3.4 for the etch release, although
> > currently not a hard release goal.
> I completely missed the discussion surrounding removal of gcc 3.3 and
> gcc 3.4.

AFAIK there was none, and I didn't propose this in the bug reports.
Although the release team is eager to minimize the number of versions
for one package.


Reply to: