[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Help: Bug#336469: pure-ftpd uninstallable : no pure-ftpd-common



On Sun, Oct 30, 2005 at 08:05:19PM +0100, Stefan Hornburg wrote:
> Hello, fellow developers !
> 
> I have a couple of questions about this bug:
> 
> The following packages have unmet dependencies:
>   pure-ftpd: Depends: pure-ftpd-common (= 1.0.19-6.0.1) but 1.0.19-6 is
>   to be installed 
> 
> Where are these 1.0.19-6.0.1 packages are coming from ? 
> 
> How can I fix this issue - just releasing 1.0.19-7 ?
> 
> Is the following line in debian/control too strict ?
> 
> Depends: pure-ftpd-common (=${Source-Version}), ${shlibs:Depends}
> 
> Thanks for your help !
> 

A three-part version after the last dash indicates a binary-only NMU.
Maybe Someone tried to do an NMU and it partially failed?

-Roberto

-- 
Roberto C. Sanchez
http://familiasanchez.net/~roberto

Attachment: pgpYuqnltlQeN.pgp
Description: PGP signature


Reply to: