[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#332498: RFH: openssl -- Secure Socket Layer (SSL) binary and related cryptographic tools

Package: wnpp
Severity: normal

I request assistance with maintaining the openssl package.

I am currently the only maintainer, but this package really needs a
team to work on it. Too many packages depend on the library which
therefore has priority important.

The package description is:
 This package contains the openssl binary and related tools.
 It is part of the OpenSSL implementation of SSL.
 You need it to perform certain cryptographic actions like:
  o  Creation of RSA, DH and DSA Key Parameters
  o  Creation of X.509 Certificates, CSRs and CRLs
  o  Calculation of Message Digests
  o  Encryption and Decryption with Ciphers
  o  SSL/TLS Client and Server Tests
  o  Handling of S/MIME signed or encrypted Mail

-- System Information:
Debian Release: 3.1
  APT prefers testing
  APT policy: (99, 'testing'), (50, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)
Kernel: Linux 2.6.8-2-k7
Locale: LANG=de_DE@euro, LC_CTYPE=de_DE@euro (charmap=ISO-8859-15)

Reply to: