[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Packages that need to be rebuilt agaisnt libssl0.9.8

On Thu, 06 Oct 2005, Alastair McKinstry wrote:
> On Thu, 2005-10-06 at 11:24 -0300, Henrique de Moraes Holschuh wrote:
> > Is there any chances of versioning openssl symbols properly?
> > 
> > I am not asking for 0.9.7 and 0.9.8 to coexist (although versioned symbols
> > would make that trivial), but PLEASE version the symbols.
> > 
> > Suggested version tag:  OPENSSL_0_9_8
> minor point, but in the name of consistency could we use version tags of
> the form OPENSSL_0.9.8, matching e.g. GLIBC_2.0 , etc. 

Sure.  As long as it is versioned and the version changes with the ABI, I
will be very happy :-)

  "One disk to rule them all, One disk to find them. One disk to bring
  them all and in the darkness grind them. In the Land of Redmond
  where the shadows lie." -- The Silicon Valley Tarot
  Henrique Holschuh

Reply to: