[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ITP: g-wrap -- Scripting interface generator for C

Andreas Rottmann <a.rottmann@gmx.at> writes:

> Well, G-Wrap 1.3 has no upstream anymore, and its functionality is
> replicated in G-Wrap 1.9 - you know, I didn't add the compatibility
> layer for the fun of it.

I know.

> Does upstream actually say that? I've been talking with Derek Atkins
> (warlord) on IRC, and from what I gathered, they are trying to use
> G-Wrap 1.9, and mostly suceeding modulo a few buglets, all of which
> should be fixed in the Debian packaging.

Yes, certainly!  This is for the gnome-2 gnucash under development.
Your work making that functional is definitely appreciated, very
helpful, and important.

I'm speaking now of the gnome-1 gnucash, the one that currently lives
in Debian.

That version, I want to make as few destabilizing changes as I can,
because I don't have any interest in things which might end up
distracting upstream from the gnome-2 version.


Reply to: