[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: bash version inconsistency in sarge

Florian Weimer writes:
> Something strange has happened to the bash version in sarge:
> version inconsistency between source and binary package:
>   source package: bash, version: 2.05b-2-26
>   binary package: bash, version: 2.05b-26
> If I read policy correctly, the upstream version is "2.05b-2".
> Something (debhelper?) drops the "-2" during the build process.  Is
> this intentional?  Does anybody know what's going on?

yes, repackaged source some years ago. the -2 is dropped from the
binary version.

Reply to: