[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

problem installing libmotif-dev on debian sarge stable

Hi. I am trying to install the development files for motif but i get this:

porter:~# apt-get install libmotif-dev
Reading Package Lists... Done
Building Dependency Tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  libmotif-dev: Depends: xlibs-dev but it is not going to be installed
E: Broken packages

On dselect, if i mark libmotif-dev to download, i get this unmet dependency:
 *** Req libs     zlib1g       compression library - runtime
  ** Opt libdevel zlib1g-dev   compression library - development

    -- Fred

Reply to: