[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Testing requirements stalled

The testing requirements for libnjb-dev [1] says that it is...
trying to update libnjb from 2.1-1 to 2.1-2 (candidate is 14 days old) 
libnjb is waiting for ncurses 
ncurses is only 3 days old. It must be 5 days old to go in. 
ncurses is not yet built on m68k: 5.4-8 vs 5.4-9 (missing 7 binaries:

It's been saying that "ncurses is only 3 days old" for the past four
days. Any idea what's up?


[1] http://bjorn.haxx.se/debian/testing.pl?package=libnjb-dev

Reply to: