[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: NMUs wanted: C++ library packages in need of uploading



On Monday, 18 July 2005 21:22, Isaac Clerencia wrote:
> On Monday, 18 July 2005 21:11, Isaac Clerencia wrote:
> > On Monday, 18 July 2005 03:54, Steve Langasek wrote:
> > > zipios++
> >
> > I intended to NMU this one before the transition, so I guess I can NMU it
> > now, do the transition and fix the crash in amd64.
>
> Uhm, shouldn't cppunit be rebuilt before zipios++?
After having a look it looks like zipios++ should depend on cppunit, which 
depends on Qt. So we have *real* problems, tomorrow (or the day after 
tomorrow) a new version of Wesnoth will be released and we won't be able to 
play it!!! :P

Best regards

-- 
Isaac Clerencia at Warp Networks, http://www.warp.es
Work: <isaac@warp.es>   | Debian: <isaac@debian.org>

Attachment: pgpznOCO9Q5Fj.pgp
Description: PGP signature


Reply to: