[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: mass bug filing for libjack dependant packages

On Mon, Jun 27, 2005 at 04:10:42PM +0200, Robert Jordens wrote:
> I uploaded a new release of jack-audio-connection-kit to unstable. The
> following source packages have been built against libjack0.80.0-dev and
> must now be rebuilt against libjack0.100.0-dev due to incompatible API
> changes. I plan to file important bugs and then upgrade them to
> something RC after a few weeks. Is that OK?

Couldn't you keep the old library in the archive for a while?
Is a mass forced upgrade necessary? Beneficial?

Hamish Moffatt VK3SB <hamish@debian.org> <hamish@cloud.net.au>

Reply to: