[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libselinux1 - required

* Luke Kenneth Casson Leighton (lkcl@lkcl.net) [050607 02:01]:
> any progress on making libselinux1 a "Required" package?
> the possibility of having debian/selinux is totally dependent
> on this one thing happening.
> no libselinux1="Required", no debian/selinux [all dependent packages
> e.g. coreutils will be "policy violations"].

Sorry, but it only works the other way around. And, BTW, please give us
at least some hours to recover after the release, before heading of to
etch in that way :)


Reply to: