[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: C++ ABI change for etch -- freeze unstable for all C++ libs with changed or new sonames

On Sun, Jun 05, 2005 at 01:25:28PM +0200, Matthias Klose wrote:
> The time frame of the C++ ABI changed is not yet fixed.  We will
> certainly need some time to get the toolchain in shape to start the
> transition.  In the meantime you can check the new compilers in
> unstable (g++-3.4) and in experimental (g++-4.0), the new binutils in
> experimental (2.16), and the new glibc in experimental (2.3.5).

What is proposed as the default C compiler for etch ? gcc-3.4 or
gcc-4.0 ?

Bill. <ballombe@debian.org>

Imagine a large red swirl here.

Reply to: