[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Re: Re: FW: Processing of tla-load-dirs_1.0.21ubuntu1_source.changes



 
> OK, no worries.  But, you obviously have some patches.  I'd encourage
> you (and other ubuntu maintainers) to send your patches to the Debian
> maintainers to possibly integrate into Debian.
> 
> Should make less work for Ubuntu in the future, and also improve the
> quality of Debian.  A win-win in my opinion.

I (and other ubuntu maintainers) 100% agree :) However in this case I only did a
s/2.3/2.4/g since ubuntu's default python version is 2.4, the reason the package
did not build and was witholding darcs-buildpackage. I think this change is not
needed (yet) for debian.

Jani


___________________________
Cv-ul tau ia 500 euro/luna!
http://500.myjob.ro



Reply to: