[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#292539: xdslusb: please update to the latest upstream version

md@Linux.IT (Marco d'Itri) writes:

> I will probably not do any further work on this package, because the new
> cxacru driver will be merged in 2.6.11 or 2.6.12 and does not need user
> space components. So far, the plan is to have the package removed from
> the distribution after sarge will be released.

That thinking makes sense to me - though I don't use the package in

However can I urge you, and other package maintainers in a similar
position to mention this in the package description - and


Reply to: