[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#276057: ITP: mediawiki -- Wikipedia wiki engine

> Package: wnpp
> Severity: wishlist
> * Package name    : mediawiki
>   Version         : 1.3.5
>   Upstream Author : Mediawiki developers <wikitech-l@lists.wikimedia.org>
> * URL             : http://wikipedia.sourceforge.net/
> * License         : GPL
>   Description     : Wikipedia wiki engine
> MediaWiki is the wiki engine that runs Wikipedia, Wiktionary,
> Wikibooks, and all the other Wikimedia wiki web sites. (A wiki engine
> is a web-based tool for collaborative editing). It uses PHP and MySQL.
> -- System Information:
> Debian Release: 3.1
>   APT prefers unstable
>   APT policy: (990, 'unstable'), (1, 'experimental')
> Architecture: i386 (i686)
> Kernel: Linux 2.6.8-1-k7
> Locale: LANG=en_CA.UTF-8, LC_CTYPE=en_CA.UTF-8


I've woking on that same package for a while as an exercice to learn how to 
make debian packages.
It's not finished but as i noticed that mediawiki depends on phptal, an 
implementation of Zope Page Templates for PHP... 

Logically i contacted phptal author and made the phptal package. That one is 
finished  and i'm actually testing it on different servers... 
You can try it, any comment is welcome :

this phptal package is unofficial but i'll post an ITP request in the 
forthcoming days.

if you need any help for the mediawiki package, please contact me...


Attachment: pgpfOftFMWXJx.pgp
Description: PGP signature

Reply to: