[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libc5 xlib packages

On Sat, Nov 20, 2004 at 05:34:14PM -0500, Greg Stark wrote:
> Chris Cheney <ccheney@cheney.cx> writes:
> > The last Debian release that was based on libc5 (afaik) was Debian 1.3
> > which was released over 7 years ago. I am not sure if there was an
> > oldlibs package provided for it afterwards.
> I'm not asking for a complete distribution based on libc5. In fact the old
> libc5 distribution packages will certainly not work since they'll be in
> /usr/lib.
> I would be looking for a package that put them in /usr/lib/libc5-compat just
> like the libc5 and xpm4.7 packages.

I'm a little confused about what you're asking.  We have a libc5
package that has a /lib/libc.so.5.4.46, /lib/libc.so.5 symlink to
it, libm.  What else do you need?

You need X libraries linked to libc5?  Why would you need
those?  Why don't the normal x libraries work for you?


Reply to: