[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: How to handle libssl support?

On Thursday 11 November 2004 04:11 am, Juergen Salk wrote:
> It seems in Sarge at least some of the crypto crippled versions
> have just vanished into thin air.

  ...which is going to silently leave users running old versions of some 
software.  links-ssl seems to have been replaced with a dummy upgrade 
package, but other *-ssl packages (eg, fetchmail-ssl) were just dropped.  It 
seems to me that any crypto-enhanced package that was moved to main and 
renamed should have a dummy upgrade package in sarge.


/------------------- Daniel Burrows <dburrows@debian.org> ------------------\
|                      Gil-Galad was an Elven king;                         |
|                      of him the harpers sadly sing.                       |
\------ (if (not (understand-this)) (go-to http://www.schemers.org)) -------/

Attachment: pgpBEBMebTPCV.pgp
Description: PGP signature

Reply to: