[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#280439: ITP: libkipi -- library for apps that want to use kipi-plugins

Package: wnpp
Severity: wishlist

* Package name    : libkipi
  Version         : 0.1
  Upstream Author : KIPI Team <kde-imaging@kde.org>
* URL             : http://extragear.kde.org/apps/kipi.php 
* License         : GPL, LGPL
  Description     : library for apps that want to use kipi-plugins

Libkipi is a library

 * that contains common routines and widget used by kipi-plugins
 * to ease implementation of the kipi-plugins interface in a
   application that wants to use kipi-plugins


The libkipi{,-dev} pkgs and source can be found at:

        deb http://www.mpe.mpg.de/~ach/debian/sid ./
        deb-src http://www.mpe.mpg.de/~ach/debian/sid ./

New versions of digikam, gwenview, kimdaba and showing as
well as kipi-plugins (ITP) will depend on this library.
When I've finished pkging digikam 0.7 and kipi-plugins,
I will go to RFS for libkipi* pkgs.

-- System Information:
Debian Release: 3.1
  APT prefers testing
  APT policy: (100, 'testing'), (1, 'experimental')
Architecture: i386 (i686)
Kernel: Linux 2.6.8-1-686
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8

Reply to: