[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#248665: kdelibs in sid depends libjack0.80.0-0 which depends jackd; see 248665

On Saturday 14 August 2004 01:58 pm, Robert Jordens wrote:
> Hello!
> [Sat, 14 Aug 2004] William Ballard wrote:
> > kdelibs4 4:3.2.3-4 depends on libjack0.80.0-0, which in turn depends on
> > jackd; the bug is in libjack0.80.0-0 which should *not* depend on jackd.
> > It's stupid for me to have to install jackd when I never plan and
> > expressly DO NOT WANT to use it, just to use a KDE app.
> >
> > The bug was reported against libjack in #248665; but apparently they've
> > already decided to let it stand.  This situation is unacceptable: I
> > refuse to upgrade kdelibs4 to this version which requires jackd.
> >
> > Libs I can live with; freaking server processes that I do not want as
> > cruft are infuriating.
> JACKD can only be started manually. There is no "freaking server
> process" if you don't explicitly with your own fingers
> choose to start jackd manually.
> [Sat, 14 Aug 2004] Sean J. Fraley wrote:
> > While I understand you point, I think you are overreacting a bit.  Just
> > edit whatever script starts jackd so that it doesn't start jackd.
> There should be no scripts that start jackd. Since in the future there
> will be a better way of starting jackd, all these scripts are misplaced.
>         Robert.

Point made.  I haven't worked with jackd yet, so I wasn't quite clear on what 
its purpose was.


Reply to: