[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: mass bug gnustep programs: policy violation

* Dan Weber (dan@mirrorlynx.com) [040622 05:40]:
> There is a serious policy violation regarding all programs dependant 
> upon gnustep-base1 and themselves.  They break Section 9.1.1 of the 
> Debian Policy.
> Using /usr/lib/GNUstep for non-lib and executable binaries for direct 
> invocation is not permitted.

Well, though I agree that this is a serious bug, I consider it
inappropriate to try to deal with this pre-sarge. If we want to get
sarge out, we can't always insists on doing major changes to complex
packages _now_.

   PGP 1024/89FB5CE5  DC F1 85 6D A6 45 9C 0F  3B BE F1 D0 C5 D1 D9 0C

Reply to: