[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Uploading gabber 2 to unstable.

On Mon, Jun 14, 2004 at 10:52:12AM -0300, Goedson Teixeira Paixao wrote:
> Hi people,
> I'm planning to replace gabber 0.8.8 (current version in unstable) with
> its GTK+ 2 version (1.9.4) currently available in experimental. If
> you're a gabber user (if you are not, this is a good time to start :-),
> try it and report any bugs, missing features etc. that would make it a
> "not good enough jabber client" for you.

I've lost my slit! :-)

No usability problems so far appart from that.

Reply to: