[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Request for help with CinePaint & Libtool RC bug (#244150)

On Sun, May 09, 2004 at 04:18:05PM +1000, Andrew Lau wrote:
> I've tried everything to resolve #244150:

> 	cinepaint_0.18.3-1(unstable/arm/smackdown):
> 	needs libtool update for arm

> by following the Scott Remnant's instructions on how to reconfigure
> libtool from 

> 	http://people.debian.org/~keybuk/libtool-pass_all.html

> These steps have worked before in the past for 0.18.1 but have so far
> failed for 0.18.3 even after using a different versions of automake and
> libtool.

> Since I don't have access to an StrongARM, I don't think any more
> attempts to resolve this bug via trial and error by myself will get
> anywhere so I'll be extremely grateful if anyone else who knows libtool
> better than me could help me out here.

I've just done the 'libtoolize -f -c; aclocal; automake; autoconf' dance
on cinepaint, and it updated reasonably cleanly and is currently
building here (not on arm, but using a recent enough libtool that should
work on arm) with no signs of distress.

What's the recommended means of creating a new patch for the
debian/patches directory, using cdbs?  (And why do patch system creators
never feel the need for this to be self-documenting? :P)

Steve Langasek
postmodern programmer

Attachment: signature.asc
Description: Digital signature

Reply to: