[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: raising severity of reports filed for packages build-depending on gcc-3.2

On Wed, Mar 31, 2004 at 09:18:26AM +0200, Matthias Klose wrote:
> There are still 15 packages build-depending on gcc-3.2/g++-3.2. For
> these bug reports have been submitted 24 days ago to build these with
> the current gcc/g++. I'll raise the severity of all these reports to
> serious to get the chance to have gcc-3.2/g++-3.2 removed from
> sarge. If a package fails to build with the current gcc/g++, please
> send a followup to the report saying so (currently I am aware of
> #236455, which build ok with gcc-3.4). And please add a reproducible
> test case...

> package maintainers are notified in BCC.

Perhaps this is just a technicality, but is it appropriate to raise the
severity of these bugs while gcc-3.2 is still present in the archive?

        #236450         xirssi

This package is no longer in the archive; removed per request of

        #236454         ivtools

And this one has an RFA open against it.

Steve Langasek
postmodern programmer

Attachment: signature.asc
Description: Digital signature

Reply to: