[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Removal of libtool1.4

Colin Watson wrote:

>> Where does the autotools-dev say you don't need a build dependency?
>> A missing build dependency on libtool1.4 is an obvious RC bug, and the
>> package will fail to build on every autobuilder.
> Eh? If you generate all the necessary files before uploading, put them
> in your source package, and don't use anything from the libtool1.4
> package in your build process, why should you need to build-depend on
> libtool1.4? This was Henning's example.

And this is considered best practice.

Warren Turkal
President, GOLUM, Inc.

Reply to: