[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: apt 0.6 in experimental

On Dec 31, 2003, at 15:35, Matt Zimmerman wrote:

On Wed, Dec 31, 2003 at 02:50:37PM -0500, Anthony DeRobertis wrote:

On Dec 30, 2003, at 13:56, Matt Zimmerman wrote:

/lib/tls?  Are you using a 2.6 kernel?  Try using whatever magic
variable turns that stuff off and uses the normal libraries.

apt-cache search segfaults for me too, and I'm on 2.4.22.

Try 0.6.7+.

Thanks, 0.6.8 works. And it worked for a while today.

However, now I get new errors:

Fetched 287kB in 0s (347kB/s)
Failed to fetch http://http.us.debian.org/debian/dists/testing/non-free/binary-i386/ Packages.gz MD5Sum mismatch Failed to fetch http://http.us.debian.org/debian/dists/testing/non-free/source/ Sources.gz MD5Sum mismatch
Reading Package Lists... Error!
W: Couldn't stat source package list http://http.us.debian.org testing/non-free Packages (/var/lib/apt/lists/http.us.debian.org_debian_dists_testing_non- free_binary-i386_Packages) - stat (2 No such file or directory) E: Unable to parse package file /var/lib/apt/lists/http.us.debian.org_debian_dists_testing_Release (1) E: Problem opening /var/lib/apt/lists/ http.us.debian.org_debian_dists_testing_contrib_binary-i386_Packages
E: The package lists or status file could not be parsed or opened.

And when I take out non-free, I still get the dists_testing_Release (1) error...

And it was working so well for a few hours :-(

Reply to: