[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libqt3 and KDE in testing / unstable

Arne Goetje writes:

> Hi list,
> 1. with which version of libqt3 have the KDE packages in testing /
> unstable been compiled?

unstable is linked against 3.2.1-6.

> 2. if I update the libqt3 to a newer version, do I need to recompile
>    the KDE packages?

If you stick to Debian official qt packages, then no.  I'm not sure
where you would be getting newer qt packages in Debian, but they
generally should be fine too, if they have been compiled by someone
who knows what he's doing.


Reply to: