[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Automatical loading 2.6 modules using module-init-tools

Hi Andreas!

On 2003-12-10  8:34 +0100, Andreas Tille wrote:
> /usr/share/doc/module-init-tools/FAQ tells something about the reason why
> in RedHat modules are not loaded automatically.  I'm missing any statement
> why this fails in Debian.  I'm I missing something or is this a bug (at least
> a wishlist documentation one)?

Please check that you don't have anything in /etc/modprobe.d/ that
sounds like devfs. I encountered the same problem a while ago and
solved it like this: Copy /etc/modprobe.devfs to
/etc/modprobe.d/1devfs and run update-modules. This should regenerate

I don't know whether this is a bug in module-init-tools or whether
this was my fault. I often tinker with the kernel and modules, maybe
you and I made the same error...

Please tell me whether it worked. If so, then maybe Marco can fix that
in module-init-tools?

Have a nice day!

Martin Pitt                 Debian GNU/Linux Developer
martin@piware.de                      mpitt@debian.org
http://www.piware.de             http://www.debian.org

Attachment: signature.asc
Description: Digital signature

Reply to: