[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: KDE broken in sarge repository- solution is at DebianKDE wiki

On Mon, 1 Dec 2003 15:51:37 +0330, "Arash Bijanzadeh"
<a.bijanzadeh@linuxiran.org> said:
> On Sunday 30 November 2003 18:10, Steve Langasek wrote:
> > Er, on what grounds are you claiming that this is broken?  The
> > dependencies declared by these packages have specifically NOT been
> > broken in sarge: kdelibs 3.1.4 claims to provide a set of libraries that
> > are compatible with kdelibs 3.1.3, and it should be entirely possible to
> > run 3.1.3 versions of programs with the 3.1.4 libraries.  If you have
> > reason to believe otherwise, you'll need to be more specific (and file a
> > bug against the package in question).
> OK, I was wrong about it. But i can't install kde and that is because:
> kdebase depends on ksysguard thats depends on ksysguardd which in turn is 
> depend on libsensors-1debian1
> But I could not find the last package in the debian repository.
> Can you help me please?

The following is a very useful page for KDE.
You should find the answer to your problem there.

http://www.fastmail.fm - I mean, what is it about a decent email service?

Reply to: