[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Sid->Testing non migrating package.

Hi debian developpers,

It's been quite a few months that I have a package stuck in sid without ever 
migrating to testing.
The package in question is mozilla-livehttpheaders (source package: 

I don't understand why it's been "invalidated by dependency" while "at least 
one of mozilla-browser (>= 2:1.1.0) | mozilla-firebird | 
mozilla-browser-snapshot can be satisfied however."

Does anyone have a clue or has the same problem with an other package ?

Note that quite similar packages, like mozilla-tabextensions, migrated without 
any problem. But there is a small difference : for these migrated packages, 
there is no versioned dependency upon mozilla-browser, only a basic 


Reply to: