[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: gimp1.2: gimp package suggest non-free software

Mathieu Roy <yeupou@gnu.org> wrote:
> Tollef Fog Heen <tfheen@raw.no> a tapoté :
>> * Mathieu Roy 

>> | Installed the gimp, I got a message suggesting me to install
>> | gimp1.2-nonfree

>> Suggests are ok, Recommends and Depends are not ok.

>> If you disagree with this, please discuss it on -policy, it's not a
>> technical discussion.

> 1) Do you have a pointer that give that information in the debian policy?

Policy 2.2.1. + Consensus on this ML. (see recent libdscaler-thread.)
             cu andreas

Reply to: