[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Trying to understand "updating orbit2 makes 79 packages unintallable ..."

On Mon, Nov 10, 2003 at 02:22:14PM +0100, Sebastian Rittau wrote:
> On Thu, Nov 06, 2003 at 10:24:05PM -0800, Joe Buck wrote:
> > I'm trying to figure out the reason why orbit2 is blocked from testing,
> I can only guess, but I think it is because of orbit2's conflict with
> liblinc-dev. I would really like to see ORBit2 2.8 to go into testing,
> since I plan to remove the liblinc-dev package. But on the other hand I
> do not want to remove the liblinc-dev package as long as ORBit2 2.8 is
> not testing, because doing so would make stuff unbuildable in testing
> alone. (You need either ORBit2 2.8 or Linc and ORBit2 2.6 to compile
> stuff for ORBit.) It's a hen-and-egg problem.

If I were you I'd leave it alone for now and wait until everything else
is ready to be updated at once. Unfortunately it's now going to have to
wait behind the new glibc.

Colin Watson                                  [cjwatson@flatline.org.uk]

Reply to: