[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Trying to understand "updating orbit2 makes 79 packages unintallable ..."

I'm trying to figure out the reason why orbit2 is blocked from testing,


I understand the problem in principle: there is/are some package/s that
needs the older version of orbit2, and the other "uninstallable"
packages depend on these.  Ideally, though, there should be a way
to figure out some minimal set of packages that is causing the
conflict, rather than displaying a set of 79 and a set of 50.

Is there any way to figure things like this out?  And is there any
way to fix Bjorn's script to show such problems more clearly?


Reply to: