[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libGL.so.1: cannot handle TLS data (nvidia-glx deb issue?)

Juergen Kreileder wrote:
Frederik Dannemare <tux@sentinel.dk> writes:
Frederik Dannemare wrote:


Read the (recently closed) bug reports for nvidia-glx


and install the current version of that package.

,----[ /usr/share/doc/nvidia-glx/changelog.Debian.gz ]
| nvidia-graphics-drivers (1.0.4496-8) unstable; urgency=low

-8 is in fact the version I have installed, and it seems that I'm not the only one having problems with this one: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=219646

| | * Correctly install tls libglx. |

I'm not sure it really does. Not here at least.

Frederik Dannemare

Reply to: